Back to overview
Downtime
XP.GG Homepage Cloudflare Certificate Issue
Dec 31 at 01:00pm UTC
Affected services
XP.GG Home Page
Resolved
Jan 01 at 12:00am UTC
Services were restored within 11 hours.
Affected services
XP.GG Home Page
Created
Dec 31 at 01:00pm UTC
XP.GG landing page was unavailable for a short period of time due to a Cloudflare SSL certificate issue. The XP.GG platform (xp.gg/dashboard) was still accessible and no other services were impacted.
Affected services
XP.GG Home Page